"Links Disabled" appears when I click on my e-mails!

Posted , 6 users are following.

Anyone else having this problem?

I miss being able to read the discussions!

0 likes, 11 replies

Report / Delete

11 Replies

  • Posted

    Yes, I'm having the same problem. 
    Report / Delete Reply
  • Posted

    yes, me too .... 
    Report / Delete Reply
  • Posted

    Me too! I've just downloaded Windows 10, so I've been blaming it on that!
    Report / Delete Reply
  • Posted

    Hi all,

    There is an issue with the service we use to send the emails which is being looked at urgently. sorry for the inconvenience. You can see latest notifications for new discussions/replies by going to your notification page here

    https://patient.info/forums/me/notifications

    Regards,

    Alan

    Report / Delete Reply
  • Posted

    Thanks everyone for responding! When something like that happens I usually figure it is something that I did , like load a new app or something!

    Will be waiting to get everyone's news and discussions when all is fixed!

    Report / Delete Reply
  • Posted

    Well I'm glad it's not just me!  I had just altered privacy settings on my iPad and I've been going mad trying to put it all back to normal.  I thought I'd broken something!
    Report / Delete Reply

Join this discussion or start a new one?

New discussion Reply

Report or request deletion

Thanks for your help!

We want the forums to be a useful resource for our users but it is important to remember that the forums are not moderated or reviewed by doctors and so you should not rely on opinions or advice given by other users in respect of any healthcare matters. Always speak to your doctor before acting and in cases of emergency seek appropriate medical assistance immediately. Use of the forums is subject to our Terms of Use and Privacy Policy and steps will be taken to remove posts identified as being in breach of those terms.

newnav-down newnav-up