Sending personal messages

Posted , 5 users are following.

Hello all,

I wish to send personal messages but I don't have the black envelope located underneath most members icons.

Will someone tell me how to deal with this; do I have to qualify in some way? My settings indicate that messaging is activated. Does that mean I can receive but not send?

Thank you.

 

0 likes, 17 replies

Report / Delete

17 Replies

  • Posted

    I believe I was able to send messages to people from day one. I can see an envelope under all members. There is a facility to block PMs, I don't know whether you can totally switch it off, but certainly I can block certain people. But I can count on one hand the number of people I have sent PMs to, some people don't like direct communication.

    If it was one or two, I might think that is the case, but if you can't see it under most members, it must e something different. If nobody comes up with the answer, a PM to the moderator might be in order.

    Report / Delete Reply
    • Posted

      Thanks, I wondered if it had something to do with points accumulated but I'm not in this for points or badges. I haven't been a member long but I have noticed that new members seem to be able to message from day one. 
      Report / Delete Reply
  • Posted

    RHGB..Is the envelope the pink box with star in? I've never sent a pm unless it's a reply to someone who's pm'd me! 

    Sent you a return pm, Colin.

    Have a good day smile

    Report / Delete Reply
  • Posted

    Right, in My Account, at the top of the page, click that. Then under forums, click manage your settings. Then under privacy settings, it should be ticked enable private messaging. I can't remember if the default setting is enabled, but if someone has unticked the box, it means they have opted out of PMs.
    Report / Delete Reply
  • Posted

    Hello Colin,

    You could check Your Account   Settings,  as well.

    I do not Enable anything other than Forum communications.....I am a Privacy, Safety  weirdo !

    Alonangel 🎇

    Report / Delete Reply
    • Posted

      Hi there,

      I've checked my settings and they seem to be okay. maybe I should uncheck a few and see what happens? Or try the desktop or try to contact the moderator. Thanks for your input, much appeciated. Colin.   

       

      Report / Delete Reply
    • Posted

      Hi Alonangel, it's a bit odd; I see peoples envelopes when I receive individual posts but not when the posts are part of a thread. only the first post.

      Anyway, I guess we have more important issues to discuss. thanks and all the best.

      Report / Delete Reply
    • Posted

      Hi Alonangel,

      It is indeed a long road; as something of a musician, I used to write songs about it. You remind me of one I wrote years ago which I entitled, 'It's a long road to Whitley Bay" where I was living in a house run by Turning Point for recovering alcoholics. 

      It's been a long road since then too but here we are sober, alive and hopefully doing our best to help others and ourselves.

      I'm very tired today but the show must go on.

      Be happy and take care. Colin. 

       

      Report / Delete Reply

Join this discussion or start a new one?

New discussion Reply

Report or request deletion

Thanks for your help!

We want the forums to be a useful resource for our users but it is important to remember that the forums are not moderated or reviewed by doctors and so you should not rely on opinions or advice given by other users in respect of any healthcare matters. Always speak to your doctor before acting and in cases of emergency seek appropriate medical assistance immediately. Use of the forums is subject to our Terms of Use and Privacy Policy and steps will be taken to remove posts identified as being in breach of those terms.

newnav-down newnav-up