Stone and Stent "Free," but I'm still COLD

Posted , 3 users are following.

This discussion has been locked due to a period of inactivity. Start a new discussion

If anyone else has had this problem,or if you have any idea about what could be wrong, I would really appreciate hearing from you.  

On Oct. 23rd I had surgery, and the doctor could not get the stone out - impacted in the distal part of the ureter. He put a stent in, which stayed in for 7 1/2 weeks. At the end of that time, I had another surgery, and the doctor was able to blast the stone to a fine powder. He then put another stent in, and took it out a week later in his office.

Back in Oct. it was still warm in this part of PA., but about a week after the 1st surgery, I started feeling COLD, most of the time, and I'm still feeling that way. True, we had some extremely cold weather this past week, but my apartment was warm - 75 degrees, but I was still COLD.

In Nov. I went to my Primary doctor and asked to have blood tests done, thinking my blood count was low and causing me to be COLD, but all the tests came back normal. 

Just wondering if anyone else has ever had this problem after having surgery for a kidney stone, because I have never had anything like this before, and I'm really sick and tired of wearing 2 jackets all the time, in my apt., and still feeling cold.  

Thank you.     

0 likes, 4 replies

Report

4 Replies

  • Posted

    Sorry I can't really help you out here as I have not experienced being cold after my surgery. 

    Hope this settles down.

    Take care and keep in touch

    Sarah

    Report
    • Posted

      Thanks Sarah,

      I just don't understand what is going on. Have never had anything like this before. And now, for the past few days, I've been getting pain in my back, on my Left side. That's something else I never had before. The 9mm stone that he blasted was in the Right Ureter. It just keeps getting crazier by the day!

      Barb

      Report
  • Posted

    Sorry to hear your still not well. 

    After my stone and stent removal at the beginning of December I felt a lot better then went down hill two weeks after, I felt cold, achy all over and generally unwell. My blood tests were fine but my urine tested positive for an infection. My Dr said this is common after surgery. After a week of antibiotics I'm feeling much better. I wonder if it could be something similar? 

    Laura 

    Report
    • Posted

      Hi Laura,

      I'm glad you are feeling better, and I thank you for telling me what you went through, because feeling achy all over, and feeling generally unwell, are also feelings I have, along with being cold. I asked to have blood tests, and like I said, they were all normal, but I never thought about asking to have my urine checked. I'm going to get that done.  

      Barb

      Report

Join this discussion or start a new one?

New discussion

Report as inappropriate

Thanks for your help!

We want the forums to be a useful resource for our users but it is important to remember that the forums are not moderated or reviewed by doctors and so you should not rely on opinions or advice given by other users in respect of any healthcare matters. Always speak to your doctor before acting and in cases of emergency seek appropriate medical assistance immediately. Use of the forums is subject to our Terms of Use and Privacy Policy and steps will be taken to remove posts identified as being in breach of those terms.

newnav-down newnav-up