Struggling with forum

Posted , 4 users are following.

Hi, I didn't know where to write this but does anyone else have difficulty with their posts? I've had to abandon several of my 'replies' as it's just froze then I lose it. Very frustrating. Can happen several times. Doesn't seem to happen on anything else. I'm a bit of an IT dinosaur I'm afraid but comments / suggestions welcome. Thank you. Carol

0 likes, 4 replies

Report / Delete

4 Replies

  • Posted

    Hi Carol,  I've not had the problems you've been having so can't advise really, hopefully Admin will read this and be able to throw some light on it for you. 

    Report / Delete Reply
  • Posted

     HI Carol

         That has to be very frustrating esp when you benefit from the forum when you Do get thru.   I have not had that problem myself on this site but have had my share of problems with computer issues at times.  

          Hopefully someone can offer suggestions and hope it gets fixed so you can post a reply whenever you want to

          Good luck,  Gloria

    Report / Delete Reply
  • Posted

    Hi Carol, I do have trouble occasionally if I'm on my iPad, not so much on my computer. It's a bit like this disease, some days are better than others! 

    Report / Delete Reply

Join this discussion or start a new one?

New discussion Reply

Report or request deletion

Thanks for your help!

We want the forums to be a useful resource for our users but it is important to remember that the forums are not moderated or reviewed by doctors and so you should not rely on opinions or advice given by other users in respect of any healthcare matters. Always speak to your doctor before acting and in cases of emergency seek appropriate medical assistance immediately. Use of the forums is subject to our Terms of Use and Privacy Policy and steps will be taken to remove posts identified as being in breach of those terms.

newnav-down newnav-up