Atrophic Vaginitis

Posted , 7 users are following.

Hi Everybody I have just come across this site and have found it very intresting. I have suffered for year's (I am now 56) with what I can only discribe as thrush and cystitic symptoms with out the discharge. I have had many swabs and water samples tests over the year's which normally come back normal, I was on HRT for over 5yrs after a total hysterectomy and stopped them about 4yrs ago. The symptoms just seem to flare up and I end up suffering with anx/dep which I am sure is brought on by my symptoms but then exculates. I am at present using Vagifem pesserys twice a week but still getting symptoms. I am going to try a canaston pessery tonight as I am getting desparate. I was at hospital last week for a follow up check after proplapse and vault lift operation and I mention my problem there but all they said was they couldn't see anything. Has anyone else experienced anx/dep with this condition. Sorry for going on but I feel like I'm going mad, and that no one believes me they put it down to anx/dep which I know dose make symptoms seem worse. :cry:

1 like, 21 replies

Report / Delete

21 Replies

Next
  • Posted

    Hi Leah, Almost identical symptoms to me! Mainly \"cystitis\" also thrush type symptoms. Have had numerous antibiotics and antifungals but have finally come to the conclusion that atrophic vaginitis is the underlying cause. I'm 53 and have been on HRT for 9 months with no relief. I have been using Replens for the past week and also taking acidophilus capsules and am feeling much better! It's early days of course but I think at least I've found the cause of my problems and am thinking of trying a local hormone pessary or cream.

    Val

    Report / Delete Reply
  • Posted

    Hello there. I too have identicL symptoms. The rounds of the doctors and the hospital wher mostly I can tell more about my symptoms than be helped. The endless cycle of thrush, bacterial vaginitis and soreness would depress anyone. It's great to share this with others

    Report / Delete Reply
  • Posted

    Hi Leah,

    I have been suffering with repeated water infections for years, and after all the tests they decided to keep me on a permanent dosage of Trimotheprim and use Vagimem, i went quite a long time where everything was ok but have just started to get all the symptoms again. I feel like i have a water infection but the sample comes back clear i have itching and sometimes a discharge. I am in constant pain with this and find the doctors not much help at all, even though i am taking the antibiotic i still have symptoms and feel quite desperate to get this resolved

    Report / Delete Reply
  • Posted

    Same symptoms. Its frustration. Its no uti this time but still this burning in vagina and going often for a pee. Since around 4wks on vagifem but not better yet
    Report / Delete Reply
  • Posted

    Had often uti's and antibiotics before. But this time urinetest did show a bir blood but no infection. Then test week after no blood no infection, the sypmtoms like uti. Burning vagina and need to go for a pee lot. Doctor did give me vagifem. No help yet. Who can relare?
    Report / Delete Reply

Join this discussion or start a new one?

New discussion Reply

Report or request deletion

Thanks for your help!

We want the forums to be a useful resource for our users but it is important to remember that the forums are not moderated or reviewed by doctors and so you should not rely on opinions or advice given by other users in respect of any healthcare matters. Always speak to your doctor before acting and in cases of emergency seek appropriate medical assistance immediately. Use of the forums is subject to our Terms of Use and Privacy Policy and steps will be taken to remove posts identified as being in breach of those terms.

newnav-down newnav-up